Sansan

推奨環境

Sansan PC版、スマートフォンアプリ版、スマートフォンWeb版において、弊社が推奨する環境は以下となります。

※ 2019年6月30日に TLS1.0 のサポートを終了いたしました。それに伴い、古い環境をご利用の場合 Sansan PC版、スマートフォンアプリ版、スマートフォンWeb版へアクセスできなくなります。また、Sansan API、ファイルAPI、Webフォーム連携といった外部連携をご利用の場合も TLS1.1以上の接続が可能な環境へ変更ください。

 

PC版

原則として、各OS、ブラウザともに、最新バージョンをご利用ください。提供元のサポートが終了した段階で推奨環境の対象外といたします。

OS ブラウザ
Windows7 以上 Google Chrome 最新版
Internet Explorer 11 ※
Microsoft Edge 最新版
Mozilla Firefox 最新版
Mac OS X 以上 Google Chrome 最新版
Safari 最新版

※ Windows OS における Internet Exploler の推奨環境の状況は以下のとおりです。
Internet Explorer のバージョンについて

 

<注意事項>

  • 現在、本ページにアクセスしている PC の OS、ブラウザ等の環境は、以下のサイト (英語) にて確認することができます。
    Support Details
  • 一部の環境では、正常に動作しないケースも発生することがあります。可能な限り解決に努めておりますが、その場合はフォームからお問い合わせください。
  • ベータ版のブラウザは推奨環境対象外です。
  • Adobe Flash Player 最新版がインストールされている必要があります。インストールされていない場合や、古いバージョンをお使いの場合は、一部の機能が動作しない場合がございます。
    Adobe Flash Player 最新版をダウンロード

 

スマートフォンアプリ版

スマートフォンアプリは最新バージョンをご利用ください。iPhone版、Android版は以下よりダウンロードしてください。

iPhoneアプリをダウンロード Androidアプリをダウンロード
OS バージョン
iOS iOS10.x 11.x, 12.x, 13.x
iPhone 5 以降
Android Android 5.0 以上

 

<注意事項>

  • 一部のAndroid端末でカメラ機能を正常に利用できない事象が発生します。
  • 一部の環境では、正常に動作しないケースも発生することがあります。可能な限り解決に努めておりますが、その場合はフォームからお問い合わせください。
  • 一部タブレット(第4世代 iPad 以降、および iPad mini 2 以降)でご利用が可能です。最適化はされていません。
  • Androidタブレットではご利用いただけません。
  • タブレットでスマホアプリがご利用いただけない場合は、ブラウザでPC版 もしくはスマートフォンWeb版をご利用ください。

 

スマートフォンWeb版

原則として、各OS、ブラウザともに、最新バージョンをご利用ください。提供元のサポートが終了した段階で推奨環境の対象外といたします。なお、カメラ機能はiOS 6.0以上の対応です。

OS ブラウザ
iOS Safari 最新版
Android 標準ブラウザ 最新版

 

この記事は役に立ちましたか?
22人中11人がこの記事が役に立ったと言っています